Announcement

Collapse
No announcement yet.

warning light?????????

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • warning light?????????

    came off a roundabout onto a duel carriage way given it all and a warning light flickered on then stayed on ,car seem to be only running on 3 cylinders ?????????????????
    pulled over turned off,re-started alls fine ??? been ok the last couple of days.....any ideas??? not sure if it was fully warmed up??????????

  • #2
    dont suppose you know which light ?

    the ESP light normally flashes if you pull away with a bit too much throttle if its damp

    Comment


    • #3
      it was the exhaust emissions light,like i say i was giving full power
      it started flicking on off then came a power loss,light on all the time
      car felt like it was missfiring as soon as i pulled over turned off then back on alls been fine???
      got to go to my dealers next week will point it out to them,thanks for your reply

      Comment


      • #4
        how much fuel did you have ??
        sigpic
        www.thevenuelondon.com / www.myspace.com/fatboyateallthepies
        the owner of the first zaffy detailed by vxrmarc and also the owner of the first bus sm'd by vxrcourt3

        Comment


        • #5
          Originally posted by fatboyateallthepies View Post
          how much fuel did you have ??
          about 1/4 of a tank??

          Comment


          • #6
            strange that mate, sounds like it went into limp mode...
            sigpic

            Comment


            • #7
              Yup sounds like limp mode, may have been one of the sensors momentarily blipping out, by turning on/off it generally resets it. If it does it again take it to vaux and see if any fault codes were stored but if it wasn't on for long its unlikely...

              Comment


              • #8
                Should be a code stored for it, but will probably be related to the low fuel if you were running 1/4 or less in the tank - can cause misfire due to the low fuel in tank, which causes the car to go into limp mode to protect it from running lean and killing itself.

                Comment


                • #9
                  vauxmad mine done it once a few month a go and never again same thing when i switche doff it reset and ran fine since, mine was pretty cold on a cold day but when it happened the car felt like it absoulutley launched better than any other time,

                  STRANGE !!!!!!!

                  Comment

                  Working...
                  X