Announcement

Collapse
No announcement yet.

TMS Stage 2 installed!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TMS Stage 2 installed!

    Hello all,

    Just intalled stall 2 aggressive map to the bus, went out for a little drive, what can I say, it is truly amazing! Didn't go mad with it as its wet out there, also, I took it very easy as I know I have got a more powerful bus now, very happy with it!
    Zaffy VXR| RARB | Vxracing 19s in Gloss Black |Stage 3丨Turboback Miltek 丨TX Intercooler丨CDTI set-up with Pipercross Open Cone丨Forge Recric Valve 丨 Debaged 丨Corsa Indicator Surroundings |Full Rear Sunblinds | Leds Footwell Lightings丨

  • #2
    Glad you're chuffed with S2, Silver ..it makes a BIG difference. Enjoy it Buddy! x
    sigpic
    Was TV Mag Featured Astra VXR Nurburgring Edition 353, gone but not forgotten. Current car MY15 RR Evoque Dynamic SD4 Zanzibar Bronze with Black Pack, Magnetic Ride, 20" Forged OEM Stormer Alloys, Fully Loaded xx

    Comment


    • #3
      Nice one mate! Wait till you take it for a good blast its like an angry beast!

      Comment


      • #4
        Well in Silver, nice to see you enjoying you mods... Have you put your 1.9 airbox on yet? Just waiting to pick mine up from the postroom then gonna try and fit it this weekend
        Arden Blue Zaffy VXR/Standard: Sight & Light/19"/Keyless-entry, Extra added: Stage3 Re-map 285bph/up-rated actuator/Courtney-Sport Pre-Cat/Full Fredrich-Motorsport 3" 200 cell Sports-Cat Exaust/CourtneySport Intercooler/Percys 1.9 Air-Box Replacement/KW Lower 15mm springs/Brake Cooler's/76mm Highflow Top-hat inlet Powerpipe/Bailys DV26/Iridium Sparks/K&N Air-Filter/Pillar-Mounted-Boost-Gauge/insignia Washer Jets/Self-Sprayed-Parts

        Comment


        • #5
          Sounds all very impressive school, will have to have a look at this bus of yours at the weekend !!!!!!

          Comment


          • #6
            Good to hear your happy with the stage 2.

            Comment


            • #7
              EML ON again, lol, error code 042011 same I had with the turbo back with stage 1 map! Just spoken to TMS and they said it could be a damage cat or O2 sensor!

              Well, the cat is new and the car was fine before, so, TMS reckons it could be the O2 sensor got damage during fitting, of which, I very much doubt it!

              TMS also said that the pedal test is not 100% accuate, best thing to do is to plug a tech2 to it to see where exactly the problem is, lol. The bus drives fine, a lot more power, just that little light is doing my head in, sigh.

              The interest thing is, the light came on both after, about 30 miles after the turbo cat was fitted and stage 2 map installed.

              TMS said the parameters for stage 2 map are already widen, so, not much they can do to it, well, maybe it is down to the fact that they didn't fit the exhaust, I wonder!
              Zaffy VXR| RARB | Vxracing 19s in Gloss Black |Stage 3丨Turboback Miltek 丨TX Intercooler丨CDTI set-up with Pipercross Open Cone丨Forge Recric Valve 丨 Debaged 丨Corsa Indicator Surroundings |Full Rear Sunblinds | Leds Footwell Lightings丨

              Comment


              • #8
                Originally posted by SilverSchoolBus View Post
                EML ON again, lol, error code 042011 same I had with the turbo back with stage 1 map! Just spoken to TMS and they said it could be a damage cat or O2 sensor!

                Well, the cat is new and the car was fine before, so, TMS reckons it could be the O2 sensor got damage during fitting, of which, I very much doubt it!

                TMS also said that the pedal test is not 100% accuate, best thing to do is to plug a tech2 to it to see where exactly the problem is, lol. The bus drives fine, a lot more power, just that little light is doing my head in, sigh.

                The interest thing is, the light came on both after, about 30 miles after the turbo cat was fitted and stage 2 map installed.

                TMS said the parameters for stage 2 map are already widen, so, not much they can do to it, well, maybe it is down to the fact that they didn't fit the exhaust, I wonder!
                Change your O2 sensor and see if that cures it.

                Comment


                • #9
                  the o2 sensors are pretty sensative, it could easily have been damaged! dissconnect the battery for 10 mins and it should reset! it will stay off for a while, if it returns pm me and i will speak to exhaust friends who im sure will have a simple solution

                  sigpic


                  Comment


                  • #10
                    The joys of remote mapping.....

                    Might take a while, but you never know you might be lucky Sounds like you were pleased with the response from your tuner?

                    Comment


                    • #11
                      Originally posted by SilverSchoolBus View Post

                      TMS said the parameters for stage 2 map are already widen,
                      The parameters are obviously not widened enough, as turbovxr has the milltek race, with the same map as you, and he has the eml light, so it sounds like they need to sort the parameters on the map out, I have an EDS map and have never had an EML light with the Milltek

                      Comment


                      • #12
                        Originally posted by VXRDean View Post
                        The parameters are obviously not widened enough, as turbovxr has the milltek race, with the same map as you, and he has the eml light, so it sounds like they need to sort the parameters on the map out, I have an EDS map and have never had an EML light with the Milltek
                        Its worth trying the O2 as suggested as mine has the same map and a remus and no problems.

                        My remus was put on a year or so ago and never had the light on.

                        Was fitted by a very good mechanic and i know they didnt get damaged taking them out but they were tight to get out.

                        Comment


                        • #13
                          Originally posted by W4GCN View Post
                          Its worth trying the O2 as suggested as mine has the same map and a remus and no problems.

                          My remus was put on a year or so ago and never had the light on.

                          Was fitted by a very good mechanic and i know they didnt get damaged taking them out but they were tight to get out.
                          Yeah agreed, rule out the o2 sensor first, and go from there , but there not cheap, £90 iirc.

                          Comment


                          • #14
                            should be covered on the warrenty

                            sigpic


                            Comment


                            • #15
                              Originally posted by randomgary View Post
                              should be covered on the warrenty
                              not if they argue that it's been damaged whilst being fitted...

                              Comment

                              Working...
                              X