Announcement

Collapse
No announcement yet.

i tunes

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • i tunes

    hi guys and girls im trying to install i tunes on my laptop and it gets half way through and then it stops the staus bar doesnt go up no more just wondering if anyone knows much about comps as im useless lol

  • #2
    Make sure you are logged in as administrator when installling it.What OS are you running on the laptop?

    Scotty.

    Comment


    • #3
      Is there any error message? Have you got a previous install of iTunes on there? What what os are you using?

      I had a problem uninstalling iTunes to then reinstall the next version. It wouldn't find the msi file so I had to install a Microsoft tool to uninstall it.

      Also if you can post a screen shot that might help us.

      Comment


      • #4
        what does os mean??i have a h.p g70 on vista lol i dont know much it doesnt go any further than half way so i went to there support place and it told me to click start-then computer click on the appdata folder double click local folder then right click temp folder and delete i did and it says the folder is running somewhere else please close program and try again i closed some programs but mto be honest i dont know what the heck im looking for lol...

        Comment


        • #5
          Is ITunes running, if so stop it before doing the update.

          Check the buttom right on your screen to see if it is running, as it may be in the startup folder so started when you switch your machine on.

          Comment


          • #6
            Originally posted by vr55vxr View Post
            Is ITunes running, if so stop it before doing the update.

            Check the buttom right on your screen to see if it is running, as it may be in the startup folder so started when you switch your machine on.
            i havent got it on my computer!!lol

            Comment


            • #7
              Originally posted by wisken22 View Post
              i havent got it on my computer!!lol
              Have you restarted your machine, and try to delete the folder.

              Comment


              • #8
                Originally posted by vr55vxr View Post
                Have you restarted your machine, and try to delete the folder.
                no i havent but i just noticed in my progams i got things in there for apple should i delete these as they are part of i tunes i must of had it on here but i cant remember haha thanx

                Comment


                • #9
                  Originally posted by wisken22 View Post
                  no i havent but i just noticed in my progams i got things in there for apple should i delete these as they are part of i tunes i must of had it on here but i cant remember haha thanx
                  If you are not been using itunes, remove it from Add / Remove program from the control panel and try installing it again after restarting your machine.

                  Comment


                  • #10
                    Originally posted by vr55vxr View Post
                    If you are not been using itunes, remove it from Add / Remove program from the control panel and try installing it again after restarting your machine.
                    will give it go lol thanks m8!!

                    Comment


                    • #11
                      download a app called tune up utilities.. run it and let it clear n defrag your registry... then try instal it
                      Legal Disclaimer: Anything I or anyone else says about my vehicle on this website pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.

                      Comment

                      Working...
                      X