Announcement

Collapse
No announcement yet.

ipf problem...... HELP!!!!!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ipf problem...... HELP!!!!!

    ive got the 215 map on my car atm, now got the decat on and want to put it up to the 235 map, ive got to the part where you select the tuning BUT IT SAYS SORRY, NO TUNING AVAILABLE!!! WTF! where od i go from here?
    sigpic

    244.7 BHP 322.3 LB/FT
    Quarter Mile 13.9 Seconds @ 99mph
    0-60 in 6.23 secs at Trax '09 beating 2 brand new Focus RS's on the day

  • #2
    start the whole process again usualy works 2nd or 3rd time. server is probably just busy.

    Comment


    • #3
      done 3 times and still not working. ****** off now
      sigpic

      244.7 BHP 322.3 LB/FT
      Quarter Mile 13.9 Seconds @ 99mph
      0-60 in 6.23 secs at Trax '09 beating 2 brand new Focus RS's on the day

      Comment


      • #4
        does get annoying took me 2 hours once just to put standard map back on.

        Comment


        • #5
          lol ive given up, im so impatient! i wish regal was just down the road
          sigpic

          244.7 BHP 322.3 LB/FT
          Quarter Mile 13.9 Seconds @ 99mph
          0-60 in 6.23 secs at Trax '09 beating 2 brand new Focus RS's on the day

          Comment


          • #6
            Whatever you do DO NOT disconnect the ipf before the up/download has finished as you could end up with a lifeless ecu....Happened to me but now Regal have sorted it...trust me you just don't need the stress or hassle..

            Comment

            Working...
            X