Announcement

Collapse
No announcement yet.

loptop problems

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • loptop problems

    does anyone know how to turn off sticky keys perminantly as it keeps coming back on an its a pain in the but as it keeps making me have to type at granny pace, because if i press the keys quicker it misses out lettes. like tat, an that.
    Last edited by sandyVXR; 23 July 2011, 03:57 PM.
    my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

  • #2
    loptop?

    Comment


    • #3
      haha
      my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

      Comment


      • #4
        sorted finally.
        my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

        Comment


        • #5
          In XP? control Panel, accessibility options then Keyboard then sticky keys. There should be an option around there to "uncheck" use shortcut - that should stop it coming on again?

          Astra

          Comment


          • #6
            sweet cheers mate. think ive done it.
            my build thread - http://www.vxronline.co.uk/forum/showthread.php?t=90714

            Comment


            • #7
              Originally posted by ianj View Post
              in xp? Control panel, accessibility options then keyboard then sticky keys. There should be an option around there to "uncheck" use shortcut - that should stop it coming on again?
              Ex owner - Now Leon Cupra 290 Black Edition

              Comment

              Working...
              X