Announcement

Collapse
No announcement yet.

TMS Bluefin Stage 2

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TMS Bluefin Stage 2

    Could we have a update please as it seems alot of us are running 200cell cat, and getting emmisions light and throttle closeure.
    You say the map is in parameters but ov not, as cat passes the MOT but throws light up all the time.
    Alot of us are getting throttle closure why?

  • #2
    Sorry throttle close above 5k on 4th gear above, EDS done something about it....

    Comment


    • #3
      The map is updated mate

      I have it on mine car but this was done at TMS HQ the other month

      Maybe contact TMS on Monday and you can DL the map directly to the bluefin and install it

      Comment


      • #4
        Have you had any running problems before and after the new map? Emisions light?

        Comment


        • #5
          Nope but i also have got a O2 eliminator off andygsi ?

          I should really remove it and try it on the car shouldnt i

          Comment


          • #6
            Originally posted by beefycol View Post
            Sorry throttle close above 5k on 4th gear above, EDS done something about it....
            I never had this issue mate, what set up have you got??

            I wonder about this O2 eliminator? what happens when the sensor is actually ******? the light wont come on so will that not cause issues that may not be detected? - Just a thought of mine...

            Comment


            • #7
              OE intake, Forge valve, Cobra down pipe and 200 cell cat, and miltek middle and rear pipe. And the map you recomened to me, downloaded ages ago.

              Comment


              • #8
                Originally posted by moosh View Post
                I never had this issue mate, what set up have you got??

                I wonder about this O2 eliminator? what happens when the sensor is actually ******? the light wont come on so will that not cause issues that may not be detected? - Just a thought of mine...
                Same logic here but if the sensor is shot it will show up, with a std cat fitted, with a sports cat fitted or if an eliminator is fitted (the P0420 error isn't anything to do with the sensor being toast)

                Correct me if I'm wrong but for the sensor to be toasted we'd be looking at some of the below (sensor 2) rather than a P0420 CAT efficiency code

                No P0130 plausibility between O2 sensor 1 Bank 1 and O2 sensor 2 bank 1 B-020
                P0130 lambda probe dysfunction (Bank 1 Sensor 1) B-020
                P0130 lambda sensor circuit not in the target area (Bank 1 Sensor 1) B-025
                P0130 O2 sensor circuit voltage high (Bank 1 Sensor 1) C-019
                P0130 O2 sensor circuit voltage low (Bank 1 Sensor 1) C-019
                P0135 lambda probe heating dysfunction (Bank 1 Sensor 1) B-012
                P0135 lambda probe heating open (Bank 1 Sensor 1) B-028
                P0135 lambda probe heating voltage is too big (Bank 1 Sensor 1) B-012
                P0135 lambda probe heating voltage is too small (Bank 1 Sensor 1) B-012
                No P0136 plausibility between O2 sensor 1 Bank 1 and O2 sensor 2 bank 1 B-027
                P0136 lambda probe dysfunction (Bank 1 Sensor 2) B-027
                P0136 lambda sensor circuit not in the target area (Bank 1 Sensor 2) B-026
                P0136 O2 sensor circuit voltage high (Bank 1 Sensor 2) C-023
                P0136 O2 sensor circuit voltage low (Bank 1 Sensor 2) C-023
                P0141 lambda probe heating dysfunction (Bank 1 Sensor 2) B-013
                P0141 lambda probe heating open (Bank 1 Sensor 2) B-029
                P0141 lambda probe heating voltage is too big (Bank 1 Sensor 2) B-013
                P0141 lambda probe heating voltage is too small (Bank 1 Sensor 2) B-013

                Astra

                Comment


                • #9
                  O and have emailed then no reply.

                  Comment


                  • #10
                    Who you emailed Col ?

                    Contact superchips/TMS direct and ask for your map to be updated, i did this a few months back and i got tex and email saying i had new map to be DL ?

                    Comment


                    • #11
                      Question for those in the know, if i take my TMS bluefin s2 into a performance centre (at vxl dealer) would they change the map for the latest updated map ?
                      sigpic

                      Comment


                      • #12
                        John emailed me, on my phone so il update tomorrow morning as going to email in a reply too.

                        Miniman i'll ask that to as i want to know.

                        Comment


                        • #13
                          To both i dont think they caan unless they have direct contact with superchips.

                          The idea of the bluefin is for you to do the work ?

                          if you want to go to a PC or HQ then go if i am honest

                          When i went to TMS HQ last time i forgot my bluefin but managed to get serial number and TMS updated it.

                          What are you both trying to achive ?

                          Comment


                          • #14
                            Hey spoke to John he said hes not heard of many stage 2 TMS emmision lights popping up, i said theres quite a lot and they been putting extentors on the O2 sensor to get it off, so see what he says about that.
                            Asked him about my boost issues too so see what he says about them

                            Trying to achive no emissions light and to boost correctly at high revs, dont know if map but gotta look at everything (as it may be simlar prob to EDS map.)
                            Last edited by beefycol; 8 June 2011, 11:17 AM.

                            Comment


                            • #15
                              Dont understand what your boost issues could be, i dont get bad boost at all, get a bit of lag sometimes but thats not bad boost.

                              What are you boosting and why are you trying to boost at high revs, mine over boosts to about 24 then drops back to 19-20 holding ?

                              hope you get it sorted

                              Comment

                              Working...
                              X