Announcement

Collapse
No announcement yet.

forum issues

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • forum issues

    anyone else experiencing problems with the forum?

    pages not loading, and wont connect or let you post replys etc?

    no other websites are having issues so its not my laptop!?!?!

    then it works again, very random, been doping it for a couple of days!?!?!

  • #2
    Have had similar problems as well
    Would like to do more,

    Milltek cat back, Whiteline RARB, Cruise Control, Light & Sight Pack, Parrot Blue Tooth Hands free Phone Connection & both rear fog lights working

    Comment


    • #3
      Yep same here.
      ....................................sigpic.................................

      ..................... THEY JUST KEEP GETTING BETTER.!!.................

      Comment


      • #4
        Moved to site feedback

        Astra

        Comment


        • #5
          same here site keeps going down

          Comment


          • #6
            and me
            sigpic

            Comment


            • #7
              yep same here !!!!

              Comment


              • #8
                i keep having the same problems with not been able to get on and the pages been very slow to upload if at all
                STAGE 6 Courtenay intercooler, Quaife lsd, 3" exhaust, Percys tophat, gt28/68 hta, custom made parts, Whiteline rarb, DAP springs, Courtenay 16 grove discs, Mintex M1144 pads, stainless braided hoses, brake cooling ducts, 5.1 dot fluid, Insignia washer jets. over400bhp and 400f/lbs Courtenay tuned.

                Comment


                • #9
                  Same here guys.

                  Comment


                  • #10
                    same here guys,randomly logging me out to
                    Ex owner of various VXR's

                    Current :2017 Golf R - APR Stage 2

                    Comment


                    • #11
                      yep i having the same problems

                      Corsa VXR now sold

                      Comment


                      • #12
                        same here

                        Comment


                        • #13
                          Can not reply to PM's

                          I'm currently having problems replying to private messages? trying to send one to br3ttwilson!

                          Comment


                          • #14
                            Originally posted by mozmo17 View Post
                            I'm currently having problems replying to private messages? trying to send one to br3ttwilson!

                            That's nothing to do with this thread/issues imo

                            Try sending me a PM - have you enabled it in the settings? Possibly that Brett has a full inbox?

                            http://www.vxronline.co.uk/forum/pro...do=editoptions

                            Enable it in the link above

                            Astra

                            Comment


                            • #15
                              Ive got a problem with my inbox/PM, someone has sent me one but its stuck in etherspace i think, as it says unread. I click on Notifications then unread it and nothing appears in my inbox and it wont clear either! Anyone help? My box is nowhere near full either.

                              Comment

                              Working...
                              X